Archivos mensuales: noviembre 2019

¿Qué ha causado que mi servidor se reinicie por load alto?

Si tienes contratado un servidor VPS con nosotros ya sabrás que incluye multitud de tecnología añadida. Una de ellas es el reinicio automático por load alto. Lo que hace este sistema es proteger tu servidor y reiniciarlo de forma controlada cuando alcanza un nivel de carga tan alto que está inoperativo. Cuando pasa esto el…
Leer más

Detectar errores en una web desde cPanel

Si tienes un servidor dedicado, virtual, o hosting con cPanel instalado, puedes detectar fácilmente errores de programación que se estén produciendo en una de las webs que tengas configuradas. Para ello accede a la cuenta de cPanel para la que quieres consultar los errores. Acceso cPanel En la pantalla principal de cPanel haz clic en…
Leer más

Activar el modo avanzado de gestión DNS en cPanel

Si tienes un servidor VPS o dedicado con cPanel instalado puedes gestionar la zona DNS de tus dominios desde el panel cPanel. Sin embargo, es posible que al acceder a la gestión de DNS de la cuenta tan solo puedas añadir ciertos registros y no tengas la posibilidad de añadir otros como TXT, SRV, etc.…
Leer más